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Top 6 things  
to know about new Gmail 

 

 

1  New sidebar—Open Calendar, Keep, 
or Tasks in Gmail. 
 
See your schedule, take notes, and create to-do 
lists, all without leaving Gmail. 

 
 
 

 

2  Snooze—Remind yourself to follow 
up on important email. 
 
Snooze email until exactly when you need it. The 
email moves out of your inbox and opens again at 
a time you choose.  
 
Learn more 

 

3  Take action on email from  
your inbox. 
 
Quickly archive, delete, mark as unread or read, 
and snooze email from your inbox. Point to 
messages in your inbox and choose an option. 
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4  Smart Reply—Get a head start on 
your reply. 
 
Gmail’s Smart Reply might suggest responses 
based on the email you receive. To save time, 
select a response (edit it if you want), and send 
your reply. 
 
Learn more 

 

5  Open and close sidebars— 
Create more room for your email. 
 
Open and close the left (click Menu  ) and  

right (click the product  ,  ,   ) sidebars  

to get more room for your inbox. 

 

 

6  +mentions—Add recipients to an 
email with a plus sign. 
 
When you’re writing an email, if you mention 
someone with a plus (+) or at (@) sign, Gmail 
automatically adds them to your email as  
a recipient. 

 
 

 
 

© 2018 Google LLC, 1600 Amphitheatre Parkway, Mountain View, CA 94043  2 



Work	faster	and	collaborate	better	with	powerful	email	features.
Create	and	send	email,	reply	to	threaded	email	conversations,	and	organize	your	inbox.

1	 Click	 COMPOSE 	to	create	a	new	email	message. 	2	 Click	a	message	in	your	inbox	to	read	it	and	send	a
reply.

3	 Organize	your	inbox.
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Work	faster	and	collaborate	better	with	powerful	email	features.
Create	and	send	email,	reply	to	threaded	email	conversations,	and	organize	your	inbox.

1	 Click	 Compose 	to	create	a	new	email	message.
	2	 Click	a	message	in	your	inbox	to	read	it	and	send	a
reply.

3	 Organize	your	inbox.
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Manage	your	time	with	integrated	online	calendars	designed	for	teams.
Keep	track	of	important	events,	share	your	schedule,	and	create	multiple	calendars.

1	 To	schedule	an	event,	click	  .	To	update	an	event,	click	the	event	>	  .

2	 Click	any	event	on	your	calendar	to	respond	to	an
invite,	join	a	video	meeting,	or	edit	the	event.

	3	 Add	and	customize	calendars.

Create	a	new	calendar.	Make	more	calendars,	such	as	a	team	calendar
or	a	project	calendar.

Add	a	coworker’s	calendar.	Type	someone's	email	address	and	click

More		next	to	their	name	to	choose	an	option.

Change	calendar	settings.	Change	default	notifications,	share
calendars,	set	working	hours,	and	more.
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Keep	all	your	work	in	one	secure	place	with	online	file	storage.
After	you	store	your	files	in	Google	Drive,	you	can	share	them	with	others	and	access	them	on	any	computer,
smartphone,	or	tablet.	When	you	change	or	delete	a	file	stored	in	one	of	these	locations,	Drive	makes	the	same

change	everywhere	else	so	you	don’t	have	to.

1	 Click	 New 	to...

	Upload	any	file	(such	as	Microsoft®	Outlook®	files,	PDFs,	and	videos)	or	folder	from	your	computer.

	Create	new	documents	right	in	your	browser.

Editor Description Example	uses

docs	Google	Docs Text	documents Proposals,	reports,	shared	meeting	notes

sheets	Google	Sheets Spreadsheets Project	plans,	budget	sheets

slides	Google	Slides Presentations Pitch	decks,	training	modules,	team	presentations

forms	Google	Forms Surveys Customer	satisfaction	surveys,	group	polls

drawings	Google	Drawings Shapes,	charts,	and	diagrams Flowcharts,	organizational	charts,	website	wireframes,	mind	maps

sites	Google	Sites Websites Team	sites,	project	sites,	resume	sites
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2	 Work	with	files	stored	in	Drive.

3	 Share	your	files	and	folders	by	clicking	Share	
and	then	choose	what	collaborators	can	do.	They'll	get
an	email	notification,	too.

	 Delete	files	&	folders Add	&	remove	files	and	folders Share	or	unshare	files	and	folders Edit	files Comment	or	suggest	edits	in	files

Is	owner     
Can	edit     
Can
comment

    

Can	view     

	4	 Add	shared	files	to	My	Drive.

Note:	When	you	move	a	shared	file	to	My	Drive,	it	only	moves	the	file	in	your
view,	not	in	anyone	else’s.
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5	 Access	your	files	from	any	device.

Browser	or	device Requirements How	to	access

	Web	browser	(any
device)

Install	any	web	browser. Go	to	drive.google.com.

	Computer Install	Drive	File	Stream	from	the	Drive	Help	Center. Click	Drive	File	Stream		and	then	Open	Google

Drive	.

	Mobile	devices Install	the	Drive	app	from	the	Play	Store	(Android)	or	App	Store
(iOS®).

Open	the	Drive	app	on	your	device.
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Create	and	simultaneously	edit	text	documents	with	your	team,	right	in	your	browser.
Write	reports,	create	joint	project	proposals,	keep	track	of	meeting	notes,	and	more.	All	changes	are	saved

automatically.

1	 Edit	and	add	styles	to	your	text.

2	 Work	with	different	versions	and	copies	of	your
document.

Make	a	copy—Create	a	duplicate	of	your	document.
Download	as—Download	your	document	in	other	formats,	such	as	Word	or
PDF.
Version	history—See	all	the	changes	you	and	others	have	made	to	the
document	or	revert	to	earlier	versions.
Publish	to	the	web—Publish	a	copy	of	your	document	as	a	webpage,	or
embed	your	document	in	a	website.

	3	 Enhance	your	document	by	adding	features.

Image—Insert	an	image	from	your	computer,	the	web,	Drive,	and	more.
Table—Select	the	number	of	columns	and	rows	to	create	a	table.
Drawing—Create	pictures,	flowcharts,	diagrams,	and	more.
Link—Add	a	link	to	a	webpage	or	a	header	or	bookmark	in	your	document.
Bookmark—Add	shortcuts	to	specific	places	within	your	document.
Table	of	contents—Create	an	autogenerated	table	of	contents	that	links	to
each	heading	(where	you’ve	applied	heading	styles).

4	 Click	 Share 	to	share	your	document	and	then	choose	what	collaborators	can	do.	They’ll	also	receive	an
email	notification.

	 Share	or	unshare Edit	content	directly Suggest	edits Add	comments

Can	edit    
Can	comment    
Can	view    
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5	 Collaborate	with	your	team	in	real	time.
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Create	and	simultaneously	edit	spreadsheets	with	your	team,	right	in	your	browser.
Analyze	data	with	charts	and	filters,	handle	task	lists,	create	project	plans,	and	much	more.	All	changes	are

saved	automatically.

1	 Customize	your	spreadsheet	and	data.

Note:	To	improve	compatibility	with	Excel	keyboard	shortcuts,	you	can	override	browser	shortcuts.

2	 Work	with	rows,	columns,	and	cells.
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3	 Click	 Share 	to	share	your	spreadsheet	and	then	choose	what	collaborators	can	do.	They'll	also	receive	an
email	notification.

	 Share	or	unshare Edit	content	directly Add	comments

Can	edit   
Can	comment   
Can	view   

4	 Collaborate	with	your	team	in	real	time. 	5	 Create	different	versions	and	copies	of	your
spreadsheet.

Make	a	copy—Create	a	duplicate	of	your	spreadsheet.	This	is	a	great	way	to
create	templates.
Download	as—Download	your	spreadsheet	in	other	formats,	such	as	Excel	or
PDF.
Email	as	attachment—Email	a	copy	of	your	spreadsheet.
Version	history—See	all	the	changes	you	and	others	have	made	to	the
spreadsheet	or	revert	to	earlier	versions.
Publish	to	the	web—Publish	a	copy	of	your	spreadsheet	as	a	webpage	or
embed	your	spreadsheet	in	a	website.

6	 Work	with	functions

Your	most	important	Excel	functions	exist	in	Sheets,	too.	Here’s	a	few	of	the	things	you	can	do.

Add	rows,	columns,	and	cells—Select	a	cell	or	block	of	cells.	Then,	on	the	menu	bar,	click	Insert	and	choose	where	to	add	the	row,	column,	or	cells.

Delete	or	hide	rows	and	columns—Right-click	the	row	number	or	column	letter	and	select	Delete	or	Hide.

Delete	a	cell	or	a	block	of	cells—Select	the	cells	you	want	to	delete.	Click	Edit	>	Delete	cells	and	shift	up,	or	Edit	>	Delete	cells	and	shift	left.

Move	rows	and	columns—Click	the	row	number	or	column	letter	to	select	it.	Then,	drag	it	to	a	new	location.

Freeze	header	rows	and	columns—Keep	some	data	in	the	same	place	as	you	scroll	through	the	rest	of	your	spreadsheet.	On	the	menu	bar,	click	View	>
Freeze	and	choose	an	option.
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AVERAGE Statistical			Returns	the	numerical	average	value	in	a	dataset,	ignoring	text.

AVERAGEIFS Statistical		Returns	the	average	of	a	range	that	depends	upon	multiple	criteria.

CHOOSE Lookup		Returns	an	element	from	a	list	of	choices	based	on	index.

COUNT Statistical		Returns	the	count	of	the	number	of	numeric	values	in	a	dataset.

COUNTIF Statistical		Returns	a	conditional	count	across	a	range.

DATE Date		Converts	a	provided	year,	month,	and	day	into	a	date.

FIND Text		Returns	the	position	at	which	a	string	is	first	found	within	text.

GETPIVOTDATA Text		Extracts	an	aggregated	value	from	a	pivot	table	that	corresponds	to	the	specified	row	and	column	headings.

IF Logical		Returns	one	value	if	a	logical	expression	is	true	and	another	if	it	is	false.

INDEX Lookup		Returns	the	content	of	a	cell,	specified	by	row	and	column	offset.

INT Math		Rounds	a	number	down	to	the	nearest	integer	that’s	less	than	or	equal	to	it.

LOOKUP Lookup		Looks	through	a	row	or	column	for	a	key	and	returns	the	value	of	the	cell	in	a	result	range	located	in	the	same	position	as
the	search	row	or	column.

MATCH Lookup		Returns	the	relative	position	of	an	item	in	a	range	that	matches	a	specified	value.

MAX Statistical		Returns	the	maximum	value	in	a	numeric	dataset.

MIN Statistical		Returns	the	minimum	value	in	a	numeric	dataset.

NOW Date		Returns	the	current	date	and	time	as	a	date	value.

ROUND Math		Rounds	a	number	to	a	certain	number	of	decimal	places	according	to	standard	rules.

SUM Math		Returns	the	sum	of	a	series	of	numbers	and/or	cells.

SUMIF Math		Returns	a	conditional	sum	across	a	range.

TODAY Date		Returns	the	current	date	as	a	date	value.

VLOOKUP Lookup		Searches	down	the	first	column	of	a	range	for	a	key	and	returns	the	value	of	a	specified	cell	in	the	row	found.
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Create	and	simultaneously	edit	presentations	with	your	team,	right	in	your	browser.
Collaborate	on	professional	pitch	decks,	project	presentations,	training	modules,	and	much	more.	All	changes

are	saved	automatically.

1	 Add	and	edit	content	in	your	slides.

2	 Add	and	organize	slides. 	3	 Work	with	different	copies	and	versions	of	your
presentation.

Import	slides—Add	slides	from	another	presentation	to	your	current	slide
deck.
Make	a	copy—Create	a	duplicate	of	your	presentation.	This	is	a	great	way	to
create	templates.
Download	as—Download	your	presentation	in	other	formats	such	as
PowerPoint®	or	PDF.
Email	as	attachment—Email	a	copy	of	your	presentation.
Version	history—See	all	the	changes	you	and	others	have	made	to	the
presentation,	or	revert	to	earlier	versions.
Publish	to	the	web—Publish	a	copy	of	your	presentation	as	a	webpage,	or
embed	your	presentation	in	a	website.

New	slide—Click	New	slide		in	the	toolbar.	Click	the	Down	arrow

	to	choose	a	layout	for	the	new	slide.

Move	slide—Drag	the	slide	to	a	different	position	in	the	presentation.
To	move	several	slides	at	once,	Ctrl+click	multiple	slides	before
dragging	them.

Delete	slide—Right-click	the	slide	and	select	Delete.

Duplicate	slide—Right-click	the	slide	in	the	sidebar	and	select	Duplicate
slide.
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4	 Click	 Share 	to	share	your	presentation,	then	choose	what	collaborators	can	do.	They’ll	also	receive	an
email	notification.

	 Share	or	unshare Edit	content	directly Add	comments

Can	edit   
Can	comment   
Can	view   

5	 Collaborate	with	your	team	in	real	time.
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Create,	edit,	and	update	forms	and	quizzes—all	from	your	mobile	or	web	browser.
Manage	event	registrations,	create	a	quick	opinion	poll,	and	much	more	with	Google	Forms.

1	 Create	your	form.

2	 Choose	settings	and	preview	your	form. 	3	 Send	your	form.

4	 Analyze	responses.
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